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[bookmark: _Toc462752796][bookmark: _Toc479058248][bookmark: _Toc479058338]Startup
 Upon plugging the tester into the wall power will be available for all devices.  Use the main power switch to turn on the power to the servo controller, servo drive, AC drive, and the laptop.  The laptop can be started by pressing the “computer power” button on the laptop.  When the computer is up and running, double click the icon for the software, located in the center of the desktop screen. 
The large red button on either side of the gantry is a maintained E-Stop.  Pressing the E-stop will immediately stop the servo actuator, and depower the gantry.  Once pushed the E-Stop latches.  To release the E-Stop and allow movement of the actuator, gently rotate the knob of the E-Stop clockwise (as shown on the button).  Once this is done, press the ‘Main Power’ button on the side of the machine located next to the main power switch. 
[bookmark: _Toc462752797][bookmark: _Toc479058249][bookmark: _Toc479058339]Main Screen
[image: Main_Screen]
The Main Screen for the Schap Universal Test Machine is used to control and perform all tests.  At all times when the software is running the Load (as determined by the load cell) and the displacement (as determined by the string pot) will be displayed in the two boxes marked “Actual Load” and “Actual Displacement”.  Taring of the load cell can be performed at any time, and should always be the first step in any test.  Any load on the load cell at the time of clicking the Tare Load Cell button will be subtracted from the load cell value.  Taring should only be performed when there is no external load on the load cell.
If your tester is configured to require temperature and humidity data for each test, you MUST have a number in the Temperature and Humidity boxes or the tests will NOT run. 
If your test requires additional data entered by the operator, you MUST have a value in the appropriate text box or the tests will NOT run.
[bookmark: _Toc462752798][bookmark: _Toc479058250][bookmark: _Toc479058340]Edit Operators
[image: Operator_Screen]
From the “EDIT” text at the top of the Run Screen you can press and then select the Operator screen, where operator names can be edited. Simply add a name in the top line, and then select the “Add” button and that operator will be added.  You can highlight any operator named, and if you select the “Delete” button it will delete that name.  You can use the “Move Up” or the “Move Down” buttons to change the order of the operators selected.  When finished, simply press the “Save” button and the changes will be saved.  The press the “Exit” button to go back to the run screen. 
[bookmark: _Toc462752799][bookmark: _Toc479058251][bookmark: _Toc479058341]
Select a Test
Go to the “File” text at the top of the Run Screen, and press it to get the drop down.  Select “Open Test” to bring up the standard tests in the files.  All of the standard ASTM D3574 tests are preloaded for use, or for example.  
After selecting a test, you must enter a value in both the Temperature and Humidity boxes or the tester will not work (it will remind you to make that entry).  The Operator defaults to the first operator in the listing (see operator select above).  You can add comments that you wish in the comment section.  All of these items will be displayed on the final report.
After you have selected the test you want, and entered all of the other data, you can press “Start”.  
[bookmark: _Toc462752801][bookmark: _Toc479058252][bookmark: _Toc479058342]Edit Tests
On the Run Screen, with the row of green buttons is one marked “Edit Test”.  Select this button and you will get this screen:
[image: Test_Screen]

This screen allows you to EDIT any test, or to create a new test.  In the large empty white box is the listing of the steps from a known test.  You can fill this with a known test by selecting the “LOAD” button, locating the test directory, and then selecting a test.  Once the test is loaded you can edit it as needed.
To edit a test, go to the row of test step options on the left side of the screen.  You can select any of these by pressing the Circle, and then making the other selections.  For example, you can press the circle next to “Go To”, then select from the drop down mm or N, and then put the appropriate number in for that.  You also need to select a speed at which to move (such as 10 mm/min).  After you have made that selection, you need to press the “ADD” button on the bottom of the page.  This will move that line of code into the large white box, but at the bottom.  You will need to use the “Move up” or the “Move Down” keys to get the new line into the correct sequence.  Once you have it in the proper sequence, you can delete the line you are replacing by highlighting it and then select the “Delete” key.
If you are not able to get the new test to work properly, please contact Schap Machine for assistance.

[bookmark: _Toc479058253][bookmark: _Toc479058343]Test Name
This section is where the name of the test is entered and displayed.
[bookmark: _Toc479058254][bookmark: _Toc479058344]Label Name
This section is where additional operator information can be requested.  If a value is entered in the “Name” column, it will appear on the main screen as a value for the operator to fill out.  It WILL REQUIRE the operator fill out the information before the test will be allowed to run.
The “Information” column is the default value for the operator information.  If there is a value present, it will fill in the information automatically, and the operator will NOT BE REQUIRED to fill this information out, but can change it before a test is run.
The fifth option allows you to enter in a list for the operator to choose from.  Simply type the option into the drop-down box, and press the ‘Add’ button.  The option will be added to the list for the operator to choose from.  To delete an option, select it from the drop-down box, and press the ‘Delete’ button.
[bookmark: _Toc479058255][bookmark: _Toc479058345]Test Type
This section allows the selection of a compression or a tension test.  This sets the reference direction for the test and the reference position.  
This means that compression will move the fixture towards the table, and reference any movement towards the table as a positive movement.  Tension will move the fixture away from the table, and reference any movement away from the table as a positive movement.
[bookmark: _Toc479058256][bookmark: _Toc479058346]Units
This section allows the selection of different units for the test.  
CAUTION: Changing the units will not change the numerical values of the test!  The operator will need to change the test manually to the correct values. 
[bookmark: _Toc479058257][bookmark: _Toc479058347]Comments
This section allows comments about the test (not the samples) to be entered.
[bookmark: _Toc479058258][bookmark: _Toc479058348]Starting Height
This section allows the test to find and locate a starting height when loading the test.  This allows the fixture to be positioned to a specific reference point/height for test setup.
CAUTION: Giving a test a Starting Height will cause the tester to extend the actuator.  Make sure the there is adequate distance for movement before loading this test, as the wrong setup could cause the fixture head to crash.  
The operator will need to properly position the actuator BEFORE loading the test, as well clear the machine of any samples that could cause the machine to crash.  The machine will issue a warning before moving.
[bookmark: _Toc479058259][bookmark: _Toc479058349]Sample Thickness
This section allows you to enter an estimated sample thickness.  This is used with the following value.
[bookmark: _Toc479058260][bookmark: _Toc479058350]% Error
This section allows you to fail a test if the starting touch point is outside a given error.  The software will check the first ‘Set Start Position’ in a test and verify that it is within the given error from the Sample Thickness.  If the sample is outside of the error, the test will immediately stop and present a fail screen to the operator.  
[bookmark: _Toc479058261][bookmark: _Toc479058351][image: C:\Users\SSM\Desktop\utm pics\Data_Rate.jpg]Data Rate
This section allows the selection of the data rate at which the graphical information is stored.  The standard data rate is 50 Hz (or 50 samples per second).  The maximum samples the machine can record is 300 kS (thousands of samples) which is 5 minutes at 1000 Hz or 100 minutes at 50 Hz.
[bookmark: _Toc462752802][bookmark: _Toc479058262][bookmark: _Toc479058352]Test Steps
Each of the test steps is explained here.  All movements are relative to the test type (tension or compression).  
For example, a compression test using the step “GOTO 5 N AT 50 MM/MIN” would move the fixture towards the table (i.e. pushing the sample), where a tension test using the step “GOTO 5 N AT 50 MM/MIN” would move the fixture away from the table (i.e. pulling the sample).
[bookmark: _Toc479058263][bookmark: _Toc479058353]Set Starting Position
[image: Steps - Set Starting Position]
This step sets the relative starting position for the test.  Any movements made relative ‘to the starting position’ reference this point in the test.
[bookmark: _Toc479058264][bookmark: _Toc479058354]Find and Set Sample Height
[image: Steps - Find and Set Sample Height]
This step moves the fixture (relative to the type of test [compression or tension]) towards the sample at a fixed slow speed until the load cell reads a value equal to or greater than the provided value.
[bookmark: _Toc479058265][bookmark: _Toc479058355]Tare
[image: Steps - Tare]
This step tares the load or position (depending on the selected value).  
The Reset Starting Position option will also set the starting position.  This duplicates the Set Starting Position step.
[bookmark: _Toc479058266][bookmark: _Toc479058356]Goto
[image: ]
This step will move the fixture to the set point as an absolute value.  The position is relative to the table where as the percentage is relative to the starting position.  The actuator will move at the given position rate or the given load rate.  If the load cell is not under load when a load rate is given, the beginning of the movement will be unstable.
[image: ]
This step will move the fixture relative to the starting position a set distance.  The direction polarity is relative to the type of test (compression or tension).  The actuator will move at the given position rate or the given load rate.  If the load cell is not under load when a load rate is given, the beginning of the movement will be unstable.
[image: Steps - Goto Greater Than]
This step will move the fixture until either both set points are met (an AND function), or until either of the set points are met (an OR function).  The position is relative to the starting position.
[image: ]
This step will move the fixture to an absolute position at a set rate until either the position is met, or until the load value returns to zero.  The position is relative to the starting position.  The actuator will move at the given position rate or the given load rate.  If the load cell is not under load when a load rate is given, the beginning of the movement will be unstable.
	(This step will only appear when attempting a tension type test.)

[bookmark: _Toc479058267][bookmark: _Toc479058357]Dwell
[image: Steps - Dwell]
This step will wait the specified amount of time.  
The Maintain Load option will attempt to hold the load at the last known position.
The Limit Position option will limit the movement while maintaining load.
[bookmark: _Toc479058268][bookmark: _Toc479058358]Begin Data Recording and Graphing
[image: Steps - Begin Data Recording]
This step will begin the recording of data for the saved test files and the graphing.  

[bookmark: _Toc479058269][bookmark: _Toc479058359]End Data Recording and Graphing
[image: Steps - End Data Recording]
This step will end the recording of data and record some specific data points.
[bookmark: _Toc479058270][bookmark: _Toc479058360]Record Maximum Load This will record the maximum load seen during the test.
[bookmark: _Toc479058271][bookmark: _Toc479058361]Record Tensile Strength This will record the Tensile Strength according to the formula given in ASTM D3574-11 Test E.  The software uses a cross-sectional area of 0.25” and reports the value in PSI (or kPa for metric).
Record Tear Strength This will record the Tear Strength according to the formula given in ASTM D3574-11 Test F.  This software uses an average thickness of 1” and reports the value in lbf/in (or N/m for metric).
Record Hysteresis Loss (%) This will record the Hysteresis Loss ratio by finding the maximum displacement in the test and calculating the area under the curve for the first half, and subtracting the area under the curve of the second half.  This will utilize the entirety of the recorded data giving a result of the ENTIRE graph.
[bookmark: _Toc479058272][bookmark: _Toc479058362]Record Load vs Time Area This will record the area under the load curve.  This will utilize the entirety of the recorded data giving a result of the ENTIRE graph.
[bookmark: _Toc479058273][bookmark: _Toc479058363]Auto Calculated Values
This step will also auto-calculate certain values if the properly named data is present.
“25% Load” and “65% Load” will create a new data point called “Support Factor” based on the formula given in ASTM D3574-11 Test B1 and defined in ASTM D3574-11 X3.
“Original Distance” and “Total Distance” will create a new data point called “Ultimate Elongation” based on the formula given in ASTM D3574-11 Test E.
[bookmark: _Toc479058274][bookmark: _Toc479058364]Stopwatch
[image: Steps - Stopwatch]
This step will start and stop a stopwatch function.  The purpose of this function is to trigger a time that can be recorded with the RECORD step.

[bookmark: _Toc479058275][bookmark: _Toc479058365]Record
[image: Steps - Record]
This step will record a data point for the given data type.  The LABEL NAME is the identifier given to the data point.  The units will be the appropriate units for the recorded data, and based on the test units (i.e. English or Metric).
The Pass/Fail option will check a recorded value to be within a window based around the Pass/Fail Base value.  The tester will NOT stop if a test is failed.  Rather, the test will complete, and the tester will display a PASS or FAIL screen if the values fell within the appropriate window.
The While Moving Past option will record the value when the load or position pass through a given set point.

[bookmark: _Toc462752804]
[bookmark: _Toc479058276][bookmark: _Toc479058366]Running your test and evaluating the test results
At any time during the test the Stop Test button may be clicked and the test will be aborted.  The load cell will remain where it was when the Stop Test button was clicked and the user must manually raise or lower the load cell if necessary using the Speed slider and Up/Down buttons.
The status display windows will advise the user where the test is in its sequence and upon completion will display Test Complete, with any labeled results.  For pass/fail tests, tests, click in the graph area and the screen will display a large green PASS for all tests that pass the requirements, and a large red FAIL for all tests that fail the test requirements.  
After completing a test, you must click in the graph area to clear the labels until the screen shows the load vs. deflection curve to start new tests.
[bookmark: _Toc462752805][bookmark: _Toc479058277][bookmark: _Toc479058367]Load Vs Deflection and Load and Deflection vs Time
The tester can display a graph of “Load vs Deflection” as well as a graph of “Load and Deflection vs Time”.  You can move the cursor onto any point in the graph to see the exact reading at any point.  Select the cursor by clicking the check box next to the ‘cursor’ values on the main screen.  Click the “Switch Graph” to change to the other graph.	
You may also select or toggle the “Grid Lines” button have grid lines added to the screen.  Selecting this button a second time eliminates the grid lines.
However you chose to show the graph on the screen is how it will be printed on the final report.
[bookmark: _Toc462752806][bookmark: _Toc479058278][bookmark: _Toc479058368]Printing Final Report
By selecting “Print Report” you will have the report shown on the monitor.  If you have a printer set up, you can then also print that report immediately.  The graph will display similar to the graph on the main screen.  The printout will look similar to the following:
[image: ]
[image: ]Calibration
Position Calibration
To calibrate the position, close the software and open RMCTools.  Once this program is open, select ‘File->Open’ to open the servo controller project.  The project is located in “C:\partfile\Delta Controller\”   The file is named ‘UTMServo.rmcproj’.
Once the file is open, select ‘Controller->Go Online’ to begin an active connection to the Delta Controller. 
Once this is open, select “Axis->Axis Tools” from the project view on the left.  Or, select ‘View->Axis Tools’ from the main menu.
In the Axis parameters pane, you will see a list of Tools and Wizards.  Select the Position Scale/Offset Wizard to begin position calibration.
[image: ]


[image: ]On the first screen, select Position/Counts for the calibration method.








[image: ]On the second screen, you create the values for a two point calibration by measuring and recording two separate positions.  The calibration creates the Position Scale (pu/C) [F12:0].  No offset value is created, but is created by the homing routine run when the software starts up.
The first measured position represents a retracted position where the second measured position represents an extended position.  
To set the calibration, extend the ram to select a ‘zero’ reference position.  This position does not have to be the actual zero position.  To do this, set the Measured Position section to a value of zero, and click the Use Current Value button.  This will insert a raw counts value in the Raw Counts at this Position section.
Secondly, retract the ram to select a known position from the reference point.  Set the Measured Position to the known value, and click the Use Current Value button.  This will insert a raw counts value in the Raw Counts at this Position section.
You should still be able to jog the actuator using the Schap software.

[image: ]The third and fourth screen are confirmation values.  You can select next on both these screen.  Once the wizard is complete, save the project and update the controller.







To save the calibration, select ‘File->Save & Update Flash’ from the main menu. After this, select ‘Controller->Download All to Controller’ from the main menu.  This will download the calibration to the controller, and then save the project locally to the computer.



Load Calibration
The servo controller knows the size and polarity of the load cell.  The calibration value will come from tuning the load cell amplifier located on the actuator.
[image: C:\Users\User\Desktop\IMG_0617.JPG]Open and Inspect Your Strain Gauge Amplifier
This is your basic 24V Strain Gauge Amplifier.





Figure 1: 24Vdc SGA

[image: C:\Users\User\Desktop\File_000.jpeg] For the purpose of calibration, we will be working with the picture to the right.
What are we looking at?
For calibration, we will be focusing on SW1, SW2 and the two screws on the blue towers. For the calibration of the Zero we will use SW2 and the left blue tower that is situated right next to it. For the calibration of the Span we will use SW1 and the right blue tower.

Figure 2: Lower right hand corner of 24Vdc SGA


Step 1: Calibrate the Zero
Before we start make sure that your SGA and load cell are hooked up to the system that you plan on using during the testing. This is arguably the most important step in assuring that the calibration is as accurate as possible.  Use the software to view the current load.
The first thing we need to do is to turn the 8th switch on SW1 to the off position. This will allow us to start calibrating the zero as if there was no load on the machine.
The second step is to turn the screw either ten full rotations in the clockwise or counter clockwise direction. This is so when we are calibrating the Zero you will know that if you fully rotated clockwise that you have a number that will go lower and if you rotated counter-clockwise that your number will only be able to go up. The rest of this guide will assume that you chose to rotate fully counter-clockwise.
The third step is to decide that if your zero is very far off in either direction or if it is a small bit above where you are now. If we are off by a significant margin, then we need to start modifying SW1. SW1 has the ability to be modified by up to +-79% displacement from the original value. SW1 is responsible for 78% and Potentiometer (Blue Tower with Screw) is responsible for the remaining 1%. Flip the switches until you find the closest value less than zero and then adjust the Potentiometer until you have the correct zero. 
[image: C:\Users\User\Desktop\Capture.PNG]
Figure 3: Values for each switch for SW2. Node: Only 1 or 2 can be 
flipped at one time, they cannot both be on or off.


Step 2: Calibrating the Span
Caution: Do not activate the shunt calibration switch without a load cell connected as this may damage the SGA!
It is now time to turn on the 8th switch on SW1 to the on position to simulate the load and to turn the screw on the Potentiometer ten full rotations counter-clockwise. 
The next step is to examine your calibration sheet, your load cell, and the sheet on the back of the SGA for the Span values for SW1. Using the example below, the important values are the 2.173 mV/V on the load cell, the Strait Line Conversion value for Tension in the Shunt Calibration (3475.1), and values close to the mV/V for the load cell on the SW1 Span sheet.

[image: C:\Users\User\Desktop\Capture123.PNG][image: C:\Users\User\Desktop\File_000 (2).jpeg][image: C:\Users\User\Desktop\56+410651.jpg]

The next steps are to flip switches 1-8 on SW1 to the positions described in the diagram to values close to the value shown on the load cell and try to fine tune using the upper right most potentiometer till the value you see in the software matches the value shown for the Strait Line Conversion value.
[bookmark: _GoBack]Make sure to switch off the 8th switch after you are finished calibrating the span.
Step 3: Rinse and Repeat
The next step is to repeat steps 1 and 2 until both sides are within acceptable error ranges on both ends.
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Select Position Scale/Offset Calculation Method
This wizard helps you set up the Scale and Offset parameters of your controlr.

There are two ways to calcuate the Positon Scale and Positon Offset you need for
your controller. The frst method recires moving the Axis betieen two positons and
then recording the counts the controllerreads up for each. The second method
requires knowing some detais about your transducer or encoder, The method you
choose largely depends upon what nformation you have avaibie to you.

© Position/Counts.

The acauracy of this method depends on how acarately you can
measure two positons of the axis.

Transducer or Encoder

This method requires knoing the resolution of your transducer or
encoder and any gear ratos between the transducer or encoder
and the axs.
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Calculate Position Scale and Offset
Calaiate the Scale and Offset Parameters using two positions and two counts,

Physically measure the axis position at two points and record the value of the Raw
Counts register at each point. Enter this information i the text boxes below. Enter
the messured positons in the positon units that you want the controller to use.

NOTE: The accuracy of this method depends on how accurately you can measure two
positions on the axis. Choosing paints far away from each other wil give a more.
acaurate scae over the entre range,
First Measured Position:
Measured Position: 00|

Raw Counts at tis Positon: 0

Second Measured Position:

Measured Positon o
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Update Scale and Offset Values
Make any changes to the calaulated Scale and Offset values,

The newy calculated scale and offset values are displayed below. If these values are
ot correct make any changes necessary before proceeding.

CurentVae  NewVake

Positon Scale (ou/C) [ 0.0012820513 | 0.0012520513

Changes to the Scale and Offset can affect other parameters for this axis,
The next page wil help you to update al of the affected settings for this
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Table 3.9
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